19 Jul
2007
19 Jul
'07
3:51 p.m.
The docs explain that a parameter can be named: typedef parameter::parameters< requiredtag::threading_policy ...
class_signature; ... class_
,...>;
or else be deduced:
typedef parameter::parameters<
required<
deducedtag::threading_policy,
is_base_and_derived
class_signature; ... class multithreaded: threading_policy_marker{...}; class_
;
Now, is it possible to combine these two options into one, so that the
the two syntaxes
class_